Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 15, 2025 - 10:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Aug 12, 2025 - 17:06 PDT
Scheduled
Enterprise Automation & Solution Delivery (EASD) APPIAN Business Process Management System (BPMS) Cloud Platform Maintenance from Aug 15, 2025 10:00 PT to Aug 17, 2025 13:00 PT
During the maintenance window the UBC Appian site will have a service interruption of up to 4 hours between Aug 16, 2025 22:30 PT to Aug 17, 2025 02:30 PT
Validation will continue until Aug 17, 2025 13:00 PT.
All BPMS Applications will auto-recover.
Impacted applications:
Scheduling Applications: Special Topics and Variable Credit (STVC) Standard Time Table (STTM) Scheduling Menu (SM) Final Grade Submission (AOC) Official Documents (ODMT) Student Direct Stream (SDS) Document Viewer (DOCV) Learner Financial Support (LFS) Role Based Access Control (RBAC) Student Communications Tool (ADHC) Course Management (CRSS) Academic Records (AARS) Affiliate Student Management Tool (ASMT) Scheduling Transfers (SCHT) Custom Organization Management System (COMS) Exam Management (EXMM) Integration Error Log (ERRL) Record Queue Manager (RQM) TeachEval (SET) Graduation Management (CNVM)
Posted Aug 12, 2025 - 17:06 PDT
This scheduled maintenance affected: Other (Other - Vancouver, Other - Okanagan).